Answered By: Terry Huttenlock
Last Updated: Jul 01, 2014     Views: 85

When you install Zotero for Chrome you will see icon (e.g. folder or paper) to the right of the URL in the address only when you are on a page that has citations.  You can test this by doing a search from the library website.  A "folder" should appear when your result list is displayed.

If you don't see the "folder:"

  • Restart your browser.
  • Check to make sure the extension is installed and enabled.
    • From the menu bar:  Chrome -> Preferences -> Extensions
  • Make sure Zotero Standalone is open.

Contact Us