Answered By: Terry Huttenlock
Last Updated: Jul 01, 2014     Views: 10

Make sure you have the citation style selected that you want.

  • Check and change the style by selecting the "Set Document Preferences" icon in the Zotero toolbar.

Related Topics

Contact Us